How to permanently disable power management in parrot os?

  • OS version: run cat /etc/*release
    DISTRIB_ID=Parrot
    DISTRIB_RELEASE=4.10
    DISTRIB_CODENAME=rolling
    DISTRIB_DESCRIPTION=“Parrot 4.10”
    PRETTY_NAME=“Parrot GNU/Linux 4.10”
    NAME=“Parrot GNU/Linux”
    ID=parrot
    ID_LIKE=debian
    VERSION=“4.10”
    VERSION_ID=“4.10”
    HOME_URL=“https://www.parrotsec.org/
    SUPPORT_URL=“https://community.parrotsec.org/
    BUG_REPORT_URL=“https://community.parrotsec.org/

  • Kernel version: run uname -a
    Linux parrot 5.8.0-1parrot1-amd64 #1 SMP Debian 5.8.7-1parrot1 (2020-09-14) x86_64 GNU/Linux

Or if you can’t do it, please tell us ISO version you downloaded.

** ISO information **

Version: 4.10
Desktop Environment: KDE
Edition: Security Edition

I want to permanently disable Power management option show in the screen shot below as it is making my laptop stuck on home screen with no option to turnoff or login expect to move my mouse . I already turned off every thing to do nothing option. But still every time I boot this happens and also only way to turn off is by pressing power down button, which cause system to turn off abruptly also causing damage to SSD and HDD’s. One way is to turnoff this every time I boot os manually, which I forget sometimes. If there is a way to permanently disable this, that could be helpful.

Screenshot_20200926_085916|398x329