HP 15-AY021DS

Briefly describe your issue below:
Nothing works, at all. Parrot 3.11-4.4 works fine with various issues. now it wont even live boot unless i “burn” 4.4 or older to the usb stick. why are you guys changing so much shen it worked fine. When i first starting using parrotsec on this laptop, EVERYTHING worked. ParrotSec revisions, and updates and firejail this and that, bluetooth stopped working, i started a thread (maybe not on this account) and i got no help whatsoever with it, i was tottaly ignored so i just wrote it off, a couple of revisions later. proxychains stopped working, and so did the trackpad, and the brightness and the hotkeys. Now it wont even live boot (4.6) to the computer so i can retrieve my files, because after an update and parrot-upgrade the desktop isnt even coming up anymore, and now i have to disassemble the latop to take the HDD out to retrieve the data. Yo, its not the laptop. I downgraded to 4.1 and EVERYTHING worked again. And its not me. So i dont know if you are updating drivers or what you are doing, but i am about to make a major shift in my os if this cant be rectified.

What version of Parrot are you running? (include version (e.g. 4.6), edition(e.g. Home//KDE/OVA, etc.), and architecture (currently we only support amd64)
4.6 (non-KDE)
What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)
Configured to multiboot with other systems? (yes / no)
If there are any similar issues or solutions, link to them below:
just read
If there are any error messages or relevant logs, post them below:

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.