Hello guys today i deleted my Windows os on PC and start New life with the parrot os.

but after changing resolution 2560x1440 to 1920x1080 all screen gone. NOW i have pure BLACK screen with no signal.

i tried change my resolution in tty with xrandr but it cant open display… after tried fbset, ctv but they dont fix it…

What should i do?

What version of Parrot are you running? (include version (e.g. 4.6), edition(e.g. Home//KDE/OVA, etc.), and architecture (currently we only support amd64)

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental) GTK

Configured to multiboot with other systems? (yes / no) no

If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:

1 Like

have you tried cranking up the brightness?
sometimes that is the cause
otherwise, you can go through here: https://ubuntuforums.org/showthread.php?t=2253519

1 Like

when using xrand be sure to set a display mode your system supported (if you pick wrong resolution it will not show).

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.