I could't Find any solution

For somedays, everytime the upgrades are showing me these:
Errors were encountered while processing:
python-m2crypto
python-urllib3
python-sqlalchemy
python-pkg-resources
python-httplib2
python-cryptography
python-apt
libgnuradio-baz
python-simplejson
wifite
python-capstone
python-xdg
python-ldb
python-user-agents
python-ldap3
python-pip
python-setuptools
python-backports.functools-lru-cache
python-docutils
python-psutil
python-sqlalchemy-ext
python-requests
python-gpg
python-lxml:amd64
python-shodan
python-sip
python-qscintilla2
python-impacket
python-numpy
python-samba
python-pyv8
recon-ng
python-matplotlib
python-soupsieve
python-opencv
set
samba-common-bin
python-scipy
samba
python-pygame
Configuring sandbox profiles…
Warning: cannot create /usr/local/bin/ffmpeg - already exists! Skipping…
Sandbox profiles updated!
E: Sub-process /usr/bin/dpkg returned an error code (1)

I have tried almost all the solutions given online. But the problem remains the same. Can anyone give me a proper solution to this?

I use Parrot Security 4.6, x86_64 Linux 4.19.0-parrot1-20t-amd64

I used Debian Standard maethod to install this os.

It’s not configured to multiboot with other systems.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.