I downloaded KDE...I have mate. it wont switch

I used sudo apt install parrot-kde I am trying to change from mate it loaded and installed I think. but kde settings wont do anything and desktop environment wont change. what am I missing not very good with linux yet

Did you try select Desktop Environment from login menu?

I installed parrot-kde the same way, but it promped some error. After rebooting I didn’t see the option to choose kde, only mate. So I used “sudo apt install parrot-kde” again. And then it checked what files were already downloaded and then got the other ones and started the installation process. Letting me choose between lightdm and sddm (I chose lightdm). And now I have the kde option in the login menu and it works.

Conclusion: Try rebooting and “sudo apt install parrot-kde”.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.