I get error while open burpsuite

– Please Write here your help request, –


Version : 5.0 Lts
Version I’d = “5.0”

Error : Could not start burpsuite Java lang.UnsatisfiedLinkerError

Hi, i have the same problem with burp.
I search in the web but nothing.
Do you have a solution?

I found the answer to my problem:
all solutions say to update java to version 14, but after some failed attempts I chose version 11 now everything works.

#sudo update-alternatives --config java
There are 2 choices for the alternative java (providing /usr/bin/java).

  Selection    Path                                         Priority   Status
------------------------------------------------------------
  0            /usr/lib/jvm/java-13-openjdk-amd64/bin/java   1311      auto mode
  1            /usr/lib/jvm/java-11-openjdk-amd64/bin/java   1111      manual mode
* 2            /usr/lib/jvm/java-13-openjdk-amd64/bin/java   1311      manual mode

Press <enter> to keep the current choice[*], or type selection number: 1
update-alternatives: using /usr/lib/jvm/java-11-openjdk-amd64/bin/java to provide /usr/bin/java (java) in manual mode
type or paste code here
#burpsuite
Your JRE appears to be version 11.0.14 from Debian
ype or paste code here

and goooo!
thats all, bye bye.

hello, I have the same error and I just didn’t get stuck, I reinstalled it via the official website. (in addition it is up to date :+1:)