I'm Trying to dualboot ParrotOS W/ Win 7


(Kass) #1

Briefly describe your issue below:
Hey… first of all, srry 4 my bad eng. well, I recently installed ParrotOS as my main operational system, and now I want to make a dual boot with ParrotOS and Win 7 but when I try to use the bootable pen it simply din’t happen, I already changed it at bios, starting the Pen first and bla bla bla, but nothing worked, is there anyway to install the win 7? THX!


What version of Parrot are you running? (include version, edition, and architecture) Last Version

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental) Standard

Configured to multiboot with other systems? (yes / no)
idk
If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:


(Amzker Pro Hacker) #2

Always Read Documentation

Mm ok So you Wanted to install Win7
Create New FAT32 Partition by help of Gparted
Download Win7 ISO
Make it Bootable via brasero
And Flash


(Kass) #3

Thanks! allready make the fat32 step but im stuck at the Brasero step now. Im interpreting it’s telling me to put a DVD to be burn with win 7 IMG but I din’t have one with me right now, can it use a usb instead of a dvd?


(ImBigM) #4

Try boot USB frow BIOS.


(Amzker Pro Hacker) #5

Ohh sorry you have
USB .
Use rufus for Linux


(Kass) #6

what are you talking about? there is no rufus for linux…


(Kass) #7

and I already said, I already used it, it din’t worked… rufus din’t do the job…


(Amzker Pro Hacker) #8

Etcher is best
But not for Windows ISO file
You can try with etcher
But it won’t work in WinISO
Best And Best solution is Use DVD

#I Always Use DVD ; 0 Errors


(ImBigM) #9

Etcher is not safe. It destroyed my USB. I tryed all possible methods including cmd.


(Kass) #10

Im laffing but its not funny sorry… well, I think the only left change was to buy a brand new DVD and Burn it with the .iso, well, I think thats all for today, I hope you can fix your problem too, have a nice day ma boyy!


(__skyl1n3_) #11

Search For BalenaEtcher


(Amzker Pro Hacker) #12

Etcher is fully safe

It’s mount USB as Partition
Just you need “Mini Partition Tool”
It will solved


#13

For windows 7 definitely make sure that there is legacy support enabled in bios and if you install parrot with “force uefi” that might also create a problem…assuming you have a good usb device. Alternatively you might try just using a windows machine if you can find one to make a windows bootable device.
Hope that helps…maybe…??..


(dmknght) #14

You can create bootable Windows USB with woeusb. After install, your grub will be replaced by Windows boot manager. You must use a Linux live mode to fix Grub. Follow this link for fix boot step
https://askubuntu.com/a/711803