Impresora epson L380, imprime simbolos


#1

Instale la impresora epson L380 en mi laptop (parrot forma nativa), pero al momento de imprimir no imprime el documento, si no mas bien letras y simbolos sin sentido


(Spanish Team Leader) #2

Hola!
¿instalaste el driver del fabricante o sólo estás con el genérico incluido en la distro?

Quedo atento a tu respuesta
Saludos! Happy Hacking


#3

hola Jose muy amable al contestar, pues he intentado instalarlos pero me sale error de dependencias “lsb”, no lo he podido corregir con “sudo apt-get install lsb”, adjunto mensaje de consola:

dpkg -i epson-printer-utility_1.0.2-1lsb3.2_amd64.deb
(Leyendo la base de datos … 393760 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar epson-printer-utility_1.0.2-1lsb3.2_amd64.deb …
Desempaquetando epson-printer-utility (1.0.2-1lsb3.2) sobre (1.0.2-1lsb3.2) …
dpkg: problemas de dependencias impiden la configuración de epson-printer-utility:
epson-printer-utility depende de lsb (>= 3.2); sin embargo:
El paquete `lsb’ no está instalado.

dpkg: error al procesar el paquete epson-printer-utility (–install):
problemas de dependencias - se deja sin configurar
Se encontraron errores al procesar:
epson-printer-utility

gracias saludos


(Spanish Team Leader) #4

Mira, hoy vuelvo al trabajo en la oficina. Tengo justamente una L380 también. Haré unas pruebas y te comentaré detalles de la instalación y solución de problemas.

Nos leemos luego


#5

hola Jose q tal ?..queria saber si se pudo encontrar alguna solucion…saludos


(Spanish Team Leader) #6

pude hacerlo desde este LINK DE DESCARGA y con ‘sudo dpkg -i’ pude instalar e imprimir sin problemas.

Cuéntame si te sirvió el link


#7

hola jose, se me repite el mismo mensaje en consola:
#sudo dpkg -i epson-printer-utility_1.0.2-1lsb3.2_amd64.deb
(Leyendo la base de datos … 393582 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar epson-printer-utility_1.0.2-1lsb3.2_amd64.deb …
Desempaquetando epson-printer-utility (1.0.2-1lsb3.2) sobre (1.0.2-1lsb3.2) …
dpkg: problemas de dependencias impiden la configuración de epson-printer-utility:
epson-printer-utility depende de lsb (>= 3.2); sin embargo:
El paquete `lsb’ no está instalado.

dpkg: error al procesar el paquete epson-printer-utility (–install):
problemas de dependencias - se deja sin configurar
Se encontraron errores al procesar:
epson-printer-utility


(Spanish Team Leader) #8

Antes de lo que hiciste, descarga desde este LINK el paquete lsb.

  • También con sudo dpkg -i

En caso de que esto no resulte, prueba simplemente conectando e instalando el driver genérico con CUPS, que viene incluido por defecto en Parrot. Pero antes instala lbs y repite el paso anterior.