Install Packet Tracer 7.3

Not able to install Packet Tracer .
Is there any chance to solve this problem?

After installation command i’ve tried to fix depenencies, but it seems that some exclude others…
The output looks like that:

(Reading database … 240735 files and directories currently installed.)
Preparing to unpack PacketTracer_730_amd64(1).deb …
Unpacking packettracer (7.3.0) over (7.3.0) …
gtk-update-icon-cache: No theme index file.
dpkg: dependency problems prevent configuration of packettracer:
packettracer depends on qt-at-spi; however:
Package qt-at-spi is not installed.

dpkg: error processing package packettracer (–install):
dependency problems - leaving unconfigured
Processing triggers for desktop-file-utils (0.24-1) …
Processing triggers for mime-support (3.64) …
Processing triggers for shared-mime-info (1.15-1) …
Errors were encountered while processing:
packettracer

if you run packetracer from there it will run
just ignore the error

You mean, even though it says that installation has failed? Or to command ignore the error? … ok, I’ll try, thank u.

yes just ignore the warnings

Indeed)) That works )) Thank you

I would recommend the packet tracer windows version, install under wine. The problem is it doesn’t work well with the dark theme on linux.