install Parrot option is not clickable

– Please Write here your help request –

  1. i am getting issue in installing in vm

  2. when i am clicking on install button it not responding


  • ParrotOS iso in use:

  • Application used for flashing the iso:

  • Logs/Terminal output (use pastebin or similar services):

  • Screenshots:

Hi @Rehan_Mumtaz

What is that tmp drive you have mounted on the desktop?

Did you try right-clicking on “Install Parrot” icon and choose “execute”?

Which virtual machine program are you using?

Actually after multiple times restart, the window opened and i moved with the installation but after done with the partition settings and other stuffs , the actual installation starts and system just got hanged in the middle, like this

and i tried shutting down the system and try doing the whole process from scratch but still no success , same error persists😪

my host machine specs: i7 8th 16gb ram
parrot os : latest 2022 security iso file
vm : virtual box

I would use GParted from the live ISO to remove all partitions from the VirtualBox drive and try again.

There may be a setting you made in VirtualBox that Parrot doesn’t like. Did not make the guest hard drive dynamic or fixed size? You could open the *.vbox file in a text editor and post it here. Though I’m more familiar with using VMware and KVM virtual machines.

By any chance did you check the checksum of the iso you downloaded? There are a number of free utilities in Windows/Mac/Linux to create a checksum hash of your downloaded ISO which can be compared to the signed-hashes.txt to make sure the ISO isn’t corrupted.

https://download.parrot.sh/parrot/iso/5.0/signed-hashes.txt

There is also a possibility that your host machine’s file system has some error(s). Do the usual

chkdsk c: /f

if on a Windows host to verify things are OK or to repair any errors.

I use dynamic size hard drive ,the error i am getting during installation is

failed to unpack image /run/live/medium/live/filesystem.squashfs
btw i checked the hashsum and it is correct
where is *.vbox file stored in system?