Install Stuck at "Configure the Network"

Briefly describe your issue below:
Hi all. I am installing Parrot Security KDE amd 64 from live USB ISO, using the Install program within Parrot Live, to install on a seperate external USB SSD, via the graphical interface it provides when running the Install Program.
After Network Hardware Detection, I selected eth0 (Asus Laptop plugged into LAN - MUCH faster speeds than wifi) and it proceeded to “Auto Network Configuration”, which then took me to screen below.
It has been stuck there for about 1.5 hours while I’ve researched the issue.

The initial problem was selecting mirrors for package manager, I tried them all and tried manually configuring from parrot docs as well. After that didn’t work, I went back to Network Hardware (was originally on wifi) and tried to go to eth0 and received an error. In the process I noticed it said ipv6, so I went into my router and enabled ipv6 on LAN. I retried selecting eth0, it went on to configuring the network, and it worked! I think… it made it passed the setup bar screen and I thought I’d move on to the next section, setting up package manager, but instead it has hung here for quite some time.

I read somewhere that live system using network can conflict with install network, and suggested solution was to disable wlan0, which I did, but came back and nada, still stuck. I can go back and enable wlan0 and disable eth0, but then I’ll be back in the same boat of not being able to setup package manager.

Let me know if you’d like any pics of anything from terminal, or of my router setup or any questions that might help.

Ultimate goal is to finish install and have package manager work. However, for some reason when on Wifi, NONE of the mirrors worked.

Thank you all for your time!

What version of Parrot are you running? (include version (e.g. 4.6), edition(e.g. Home//KDE/OVA, etc.), and architecture (currently we only support amd64)
What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)
Standard - Install App within Live Parrot
Configured to multiboot with other systems? (yes / no)
*If there are any similar issues or solutions, link to them below:
If there are any error messages or relevant logs, post them below:

I’ve had a similar issue before while installing Linux overall. I found a workaround - Connect your phone and internet share from it. Might not be optimal but if you’re just going to install the operating system once, it might be worth it.

Connect your phone to the wifi and disable data so it wont use your phones traffic :slight_smile:

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.