INSTALLATION PROBLEM

#1

I tried to install parrot but it stuck on the partitioning screen and before this there was a verification error on etcher. And to do this I formatted my Fedora OS. If it won’t solve i will install fedora.

(Ja Roslaw) #2
  1. wrong pendrive.
  2. wrong iso.
#3

I downloaded Parrot OS 4.2.2 iso from this site and when i install fedora there was not a problem with USB.

(Matt) #4

The verification error on etcher sort of gave it away. Try downloading the ISO again if you are confident the USB is working.

#5

30 minutes ago I bought a new SanDisk 16GB USB and now i am trying with it

#6

It installed but than there was an error it couldn’t install the bootloader i skipped the bootloader installation and it was just black screen than i formatted the USB wrote the fedora28 .iso and installed Fedora. Thank you for your help and the Parrot OS community is one of the best communities which i saw maybe one day i can try installing Parrot OS again. I wrote this from Fedora OS.

(Loknath Dhar) #7

Hi, you can try again by rewriting iso image on the usb. Try startup disk creator/etcher to write and try installing again.

(Nico Paul) #8

Did you change any of your safeboot/secureboot settings? Are you startimg with a CLEAN system before the imstaller? (Go live clean your disks and try agaim after makimg bios chamges (90% of peoples issue) and then it should be installing grub simce it wont detect another system. You use etcher to write it correct? Give it another go i promise if you follow all the documentation you will love this distro

(jim smith) #9

Because of problems I have had to re-install Parrot multiple times. It has never installed the boot loader. I had tried many different configurations. I did not try the suggestion to start the installer from the boot menu instead of the live desktop. If I have to install again I will give that a try. It has not been a problem for me as I dual boot, it is in my Ubuntu Mate boot screen when I reboot after installation. Still a good suggestion. (I am using a non UEFI computer)