Installing ansible

I’m having hard time lately to install some tools one of then is ansible
I tried to follow the guide on the official page for the Debian based systems and I tried the Ubuntu guide but It always end up by failing
Is here someone that succeeded in installing it ??


  • Parrot version in use (if you are not aware of it, open terminal and type cat /etc/os-release | grep VERSION):

Kernel version : 5.10.0-6

  • Logs/Terminal output (use pastebin or similar services):

  • Screenshots:

Hello. Show us the error that doesn’t let you install Ansible.