internet not working if anonsurf enabled

Hello guys. This is my first post here. I trying find something about my issues but couldn’t find anything what would be help for me.
So. As in tittle. When i turning ON anonsurf, conection with internet dissapearing. I am complitely new user of this system so if someone can help me i will aprreaciate.
I tryed install Parrot Secure version and Home version aswell, and i’ve got same problem on both.

**Parrot 4.9 KDE x64 dual boot with windows 10 Home and Secure

What method did you use to install Parrot? (Debian Standard )

Configured to multiboot with other systems? (yes)

If there are any similar issues or solutions, link to them below:
I found one similar but different issues

If there are any error messages or relevant logs, post them below:
YES. " Unable to connect to tor. Are you sure it’s running? "

Try to update Tor

sudo apt-get install tor

Tor can be blocked or censored by your ISP or your country’s govt. Many sites also blocked access from known Tor nodes so if sites are merely not loading that doesn’t necessarily mean you aren’t connected to the internet.

Did you find a fix? I’m having the same issue.

Well here is solution: Internet stop working after I've started ANONSURF
Please try to search for the problems if you have and if not found the solution then only post
You can read the community guidelines: Support Guidelines

The forums were not loading properly when I was searching. I posted where I could before I got kicked off again. Thanks for the link.

yeah i am having same bugs sometimes in firefox only
other browsers just work fine, maybe because of some extensions

Ah ok thanks. I’ll try to only post when necessary in future.