Is 13.107.213.42 443 down?

I was trying to “sudo apt upgrade” and this happeened.
couldnt get some files, all files were in the same server 13.107.213.42 443 and doesn’t work.
if i try sudo apt upgrade --fix-missing does not work too.
i get the error every time i want to upgrade/install anything with apt…


Version 5.0 LTS
Kernel 5.14.0-2parrot1-amd64

Message (spanish)
E: Fallo al obtener https://deb.parrot.sh/parrot/pool/main/t/tzdata/tzdata_2021a-1%2Bdeb11u2_all.deb Could not handshake: Error en la función empuje. [IP: 13.107.213.42 443]
E: Fallo al obtener https://deb.parrot.sh/parrot/pool/main/b/bind9/bind9-dnsutils_9.16.22-1~deb11u1_amd64.deb Could not handshake: Error en la función empuje. [IP: 13.107.213.42 443]
E: Fallo al obtener https://deb.parrot.sh/parrot/pool/main/b/bind9/bind9-libs_9.16.22-1~deb11u1_amd64.deb Could not handshake: Error en la función empuje. [IP: 13.107.213.42 443]
E: Fallo al obtener https://deb.parrot.sh/parrot/pool/main/b/bind9/bind9-host_9.16.22-1~deb11u1_amd64.deb Could not handshake: Error en la función empuje. [IP: 13.107.213.42 443]
E: Fallo al obtener https://deb.parrot.sh/parrot/pool/main/w/webkit2gtk/gir1.2-webkit2-4.0_2.34.1-1~deb11u1_amd64.deb Could not handshake: Error en la función empuje. [IP: 13.107.213.42 443]
E: Fallo al obtener https://deb.parrot.sh/parrot/pool/main/w/webkit2gtk/gir1.2-javascriptcoregtk-4.0_2.34.1-1~deb11u1_amd64.deb Could not handshake: Error en la función empuje. [IP: 13.107.213.42 443]
E: Fallo al obtener https://deb.parrot.sh/parrot/pool/main/w/webkit2gtk/libwebkit2gtk-4.0-37_2.34.1-1~deb11u1_amd64.deb Could not handshake: Error en la función empuje. [IP: 13.107.213.42 443]
E: Fallo al obtener https://deb.parrot.sh/parrot/pool/main/w/webkit2gtk/libjavascriptcoregtk-4.0-18_2.34.1-1~deb11u1_amd64.deb Could not handshake: Error en la función empuje. [IP: 13.107.213.42 443]
E: Fallo al obtener https://deb.parrot.sh/parrot/pool/main/p/php7.4/php7.4-readline_7.4.25-1%2Bdeb11u1_amd64.deb Could not handshake: Error en la función empuje. [IP: 13.107.213.42 443]
E: Fallo al obtener https://deb.parrot.sh/parrot/pool/main/p/php7.4/php7.4-opcache_7.4.25-1%2Bdeb11u1_amd64.deb Could not handshake: Error en la función empuje. [IP: 13.107.213.42 443]
E: Fallo al obtener https://deb.parrot.sh/parrot/pool/main/p/php7.4/php7.4-json_7.4.25-1%2Bdeb11u1_amd64.deb Could not handshake: Error en la función empuje. [IP: 13.107.213.42 443]
E: Fallo al obtener https://deb.parrot.sh/parrot/pool/main/p/php7.4/libapache2-mod-php7.4_7.4.25-1%2Bdeb11u1_amd64.deb Could not handshake: Error en la función empuje. [IP: 13.107.213.42 443]
E: Fallo al obtener https://deb.parrot.sh/parrot/pool/main/p/php7.4/php7.4-cli_7.4.25-1%2Bdeb11u1_amd64.deb Could not handshake: Error en la función empuje. [IP: 13.107.213.42 443]
E: Fallo al obtener https://deb.parrot.sh/parrot/pool/main/p/php7.4/php7.4-common_7.4.25-1%2Bdeb11u1_amd64.deb Could not handshake: Error en la función empuje. [IP: 13.107.213.42 443]
E: Fallo al obtener https://edge1.parrot.run/parrot/pool/main/l/linux/libcpupower1_5.14.9-9parrot1_amd64.deb Could not handshake: Error en la función empuje. [IP: 13.107.213.42 443]
E: Fallo al obtener https://deb.parrot.sh/parrot/pool/main/l/lintian/lintian_2.110.0~bpo11%2B1_all.deb Could not handshake: Error en la función empuje. [IP: 13.107.213.42 443]
E: Fallo al obtener https://edge1.parrot.run/parrot/pool/main/l/linux/linux-compiler-gcc-10-x86_5.14.9-9parrot1_amd64.deb Could not handshake: Error en la función empuje. [IP: 13.107.213.42 443]
E: Fallo al obtener https://deb.parrot.sh/parrot/pool/main/l/linux/linux-headers-5.14.0-9parrot1-common_5.14.9-9parrot1_all.deb Could not handshake: Error en la función empuje. [IP: 13.107.213.42 443]
E: Fallo al obtener https://edge1.parrot.run/parrot/pool/main/l/linux/linux-kbuild-5.14_5.14.9-9parrot1_amd64.deb Could not handshake: Error en la función empuje. [IP: 13.107.213.42 443]
E: Fallo al obtener https://edge1.parrot.run/parrot/pool/main/l/linux/linux-headers-5.14.0-9parrot1-amd64_5.14.9-9parrot1_amd64.deb Could not handshake: Error en la función empuje. [IP: 13.107.213.42 443]
E: Fallo al obtener https://edge1.parrot.run/parrot/pool/main/l/linux/linux-headers-amd64_5.14.9-9parrot1_amd64.deb Could not handshake: Error en la función empuje. [IP: 13.107.213.42 443]
E: Fallo al obtener https://edge1.parrot.run/parrot/pool/main/l/linux/linux-image-5.14.0-9parrot1-amd64_5.14.9-9parrot1_amd64.deb Could not handshake: Error en la función empuje. [IP: 13.107.213.42 443]
E: Fallo al obtener https://edge1.parrot.run/parrot/pool/main/l/linux/linux-image-amd64_5.14.9-9parrot1_amd64.deb Could not handshake: Error en la función empuje. [IP: 13.107.213.42 443]
E: Fallo al obtener https://edge1.parrot.run/parrot/pool/main/l/linux/linux-libc-dev_5.14.9-9parrot1_amd64.deb Could not handshake: Error en la función empuje. [IP: 13.107.213.42 443]
E: Fallo al obtener https://edge1.parrot.run/parrot/pool/main/p/parrot-menu/parrot-menu_2021.10.29_amd64.deb Could not handshake: Error en la función empuje. [IP: 13.107.213.42 443]
E: Fallo al obtener https://deb.parrot.sh/parrot/pool/main/p/php7.4/php7.4_7.4.25-1%2Bdeb11u1_all.deb Could not handshake: Error en la función empuje. [IP: 13.107.213.42 443]
E: No se pudieron obtener algunos archivos, ¿quizás deba ejecutar «apt-get update» o deba intentarlo de nuevo con --fix-missing?

This error means the mirror needs to update SSL cert for their HTTPS protocol. I think this is community’s mirror and It is not under Parrot’s team control so we can’t do anything but just remove it from the mirror list. I’m telling Palinuro about this issue and tell him to check the error on mirror director.
P/s: The worst thing could be you are being attacked by MITM attack method but that is just an idea

Doubt MITM, I had similar issues with more than one parrot mirror when trying to install lynx.

YEAH I SAID LYNX

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.