Issues on Raspi 3

Briefly describe your issue below:

Installed Parrot for Raspi 3 and everything seemed to go okay during installation but when I tried to login, the Pi immediately restarted.

When I tried to login with the command line, I could login, but when I tried to use wpa_cli to add a network, it wouldn’t connect and after a restart, it didn’t persist.

I thought it may have been an issue with partition size, but the installer expanded the partition from the start which I verified with fdisk.

Any help is appreciated! Thanks!

What version of Parrot are you running? (include version, edition, and architecture)

Currently running Parrot 3.9 for Raspberry Pi 3, ARM architecture.

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)

Installed with Rufus for Windows.

Configured to multiboot with other systems? (yes / no)


If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below: