Kernel 5.7.0

Briefly describe your issue below:
WiFi won’t connect automatically after fresh ParrotSec 10 native OS install
Sometimes it connects but with noticed delay unlike Kernel 5.6.0 and I am having a delay also when installing packages using APT or when doing parrot-upgrade unlike what i had with kernel 5.6.0 so is there is away to go back for kernel 5.6 or a resolution for the issue ?

What version of Parrot are you running? (include version (e.g. 4.6), edition(e.g. Home//KDE/OVA, etc.), and architecture (currently we only support amd64)
OS: Parrot GNU/Linux 4.10 x86_64
Host: 81BG Lenovo ideapad 320-15IKB
Kernel: 5.7.0-2parrot2-amd64
Uptime: 26 mins
Packages: 3740 (dpkg)
Shell: bash 5.0.18
Resolution: 1920x1080
WM: Metacity (Marco)
WM Theme: Icy-Dark
Theme: ARK-Dark [GTK2/3]
Icons: maia [GTK2/3]
Terminal: xfce4-terminal
Terminal Font: Monospace 13
CPU: Intel i7-8550U (8) @ 4.000GHz
GPU: Intel UHD Graphics 620
Memory: 1959MiB / 15989MiB

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)
Debian Standard
Configured to multiboot with other systems? (yes / no)

If there are any similar issues or solutions, link to them below:
If there are any error messages or relevant logs, post them below:

You can install multiple kernels via apt. After this, at the Grub boot menu select the secondary Kernel you would like to boot into :slight_smile:

Try out:

sudo apt install linux-image-5.6.0-2parrot1-amd64

Hi thanks
I have tried this but it says that there is not package with this name! I also tried to apt-cache any similar kernels but did not find any!

I am writing again to tell that I think kernel 5.6.0 has been removed from Parrot APT as it has reached EOF support, I figured this out after checking for kernel 5.5 and it is still available in the APT.

I solved the problem only by installing kernel 5.5.0 as a workaround till i get a solution or an explanation from the users or the parrot developers.

Thanks anyway.

where you find 5.5.0 kernel version? apt-cache show only 5.7 . i have problem with 5.7 . i want to install 5.6 or 5.5.

try sudo apt search linux-image-5.5*

this what I followed when I had issues with kernel 5.7 too and unfortunately 5.6 seems to be not available anymore due to EOF support.

try it and let me know if there’s anything

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.