Kernel issue after fresh install

Briefly describe your issue below:
Ran a fresh install of Parrot Security 4.0 Stable in virtualbox. When rebooting after a fresh install it hangs on: Starting update UTMP about system runlevel changes on kernel: 4.16.0-parrot5-amd64.
All is good if I boot into kernal: 4.14.0-parrot13-amd64 but latest kernal is a no go.
Does anyone know how to fix this.
Thank You.

What version of Parrot are you running? (include version, edition, and architecture)

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)

Configured to multiboot with other systems? (yes / no)

If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:


press ALT 5-6 times with a pause of 3 sec each , and it continues booting… It’s working on my system … i don’t know how, or what’s the logic behind !! … but it’s working for me… I am not sure whether it’s gonna for you , but you can try …

I think it has to do with the virtualbox-guest-utils package. The version in the parrot repos is 5.2.8 but the 4.16 kernel isn’t supported until 5.2.12 .

Guess you have to wait until the devs update to the latest version.

you can try uninstalling the version from the repos and use the version from the virtualbox iso

Thank you all. pl2018 I have tried pressing ALT several times and this has solved the issue for now. Thought it went through a start up script and took a while to boot into Parrot.