Kernel Panic Timer

Hello !
I am trying to dual boot ParrotSec alongside Windows 10 for my computer.
My computer is a Lenovo Ideapad 330S with AMD Ryzen 5 and GPU Radeon Vega Graphics.
I created a bootable USB with RUFUS with the ISO file of the 4.5.1 version
When I am on the first screen where you can select if you boot it into live mode or you can install it, I select Live to see if it works well and there is a group of text and the first line is (aproximatively)
“[0.004000] Kernel panic : not syncing. Timer doesn’t work through interrupt” and other things like that. At the end, it is written “end kernel panic” and this screen doesn’t go away.
Have you ever had this error message ? Please, tell me what should I do in this case and how to do it. And what does this message mean.
I tried with other linux distros especially Kali and Ubuntu and there is the same message.
I wait for an answer
Thank you in advance for your answers

Please use Etcher as your flashing programm. Try installing again and turn off Secure Boot in your UEFI/BIOS settings.

3 Likes

Hello !
Thank tou for answering
I just tried to boot my usb with Etcher but now, there is a different message and this time, I am able to write all because I took a photo
[ 0.189362] [Firmware Bug] : AMD-VI : IOAPIC[ 32 ] not in IVRS table
[ 0.591607] Kernel panic - not syncing: timer doesn’t work through Interrupt remapped IO-APIC
there are other tings and at the end, always end kernel panic. Here I don’t understand. I hope you’ll be able to help me.

Hey, I have this problem. Did u solve it ?