Keyboar layout problems

– Please Write here your help request –
The keyboard layout works but cannot write properly according to the layout chosen. Every layout of the same language write the same way and I used Parrot OS before and the layout appear normally, each key each character or in some two. But right now appear 4 character per key and cannot use ´ over letters.

  • ParrotOS iso in use:

5.10.0

  • Application used for flashing the iso:
    Balena Etcher

  • Logs/Terminal output (use pastebin or similar services):
    localectl list-keymaps
    Failed to read list of keymaps: No such file or directory

  • Screenshots:

It’s how that particular keyboard layout is
try English US


I use four different layout in 3 differen languages, and they are not configured as otrher parrot i have installed

@Th3Director

What do you get when typed?

qwertyuiopasdfghjklñzxcvbnm

!"·$%&/()=?¿ ^*¨Ç;: _
`+´ç,.-
@ł€¶ŧ←↓→øþæßðđŋħł~«»¢“”nµ─ (with altgr)
This in spanish, but i cannot put ´a,´e,´i,´o or ´u. Only with their hexadecimal code á<=“ctrl+shift->ue1”

явертыиопасдфгхйклчзьцжбнм !!@#$%^&*()_Ъъшщюэ,./<>?

this works fine

qwertyuiopasdfghjkl;zxcvbnm!"£$%^&*()_{}@~<>?
-=[]’#,./

@łe¶ŧ←↓→øæßðđŋħł»¢“”nµ─ (with altgr)

All this with kewboard configred as yahoo Internet. I dont know if this is the problem but i had tried different layout “physic” confs.

So this is fine right?
Qwert keyboard.

I don’t know much about this, if anybody’s using that keyboard layout they’ll reply.

Or if you’re on telegram, you can join Telegram: Contact @parrotsecgroup

a new problem appeared, when i paste something in a terminal with a custom command something appears (folders info) in each line while in the past it does not do that. Is there some method to restore the keyboard configuration?

Go to settings or preferences or profile,… (or any similar menu option, Idr the name)