Keyboard doesn't work during installation

Briefly describe your issue below:
When I am installing Parrot, they keyboard just stops working.

My keyboard is the Logitech K400r, however, when I used a wired keyboard, the issue still occurs. The usb port is not the problem, as I have tried multiple usb ports with both keyboards tried.

I used balena etcher to create the usb flash drive.

What version of Parrot are you running? Home 4.9.1

What method did you use to install Parrot? Debian Standard

Configured to multiboot with other systems? yes (Win 10)

If there are any error messages or relevant logs, post them below:

You can go to live mode and use Calamares installer.

For me I have to press left arrow key+key for it to work. Was no instructions on it, just found by accident. Try around. Maybe you got to hold a random button too?

I tried using live mode, but I was brought to a console instead of a desktop, and my keyboard still didn’t work on the console.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.