Latest Parrot OS - problem

Hello guys (again after a while with simillar problem :confused: )
I bought a new SSD and ive decided to have on 1 - WIndows, and on 2nd one - Parrot OS. I downloaded latest version - i run in Live and - it worked fine/ smooth/ etc. So i decided to install it - i created partition (ext4), swap, efi (yeah …) - and everything went perfect - nothing went wrong until reset.
When i chose in BIOS Parrot Manager - i saw of coourse - Parrot, Windows, Advanced options - i chose Parrot and … here is problem.
I only get Loading (dont remember 1st one), but the 2nd one is:
“Loading Initial Ramdisk” - and it stuck here - on all versions (i have in Boot - Nvidia off, etc) - but in all - same result.
Question: WHats up with this? … Is there something i can do? Or again i have to go to previous version?
WHat ive tried is to “click” e on boot and delete “quiet” after linux - but it doesnt help
/Thanks in advence for You support/ help guys.

? DOnt get it

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.