Lbffi6 installation it says no installation candidate

I am facing issue in libffi6 installation it says no installation candidate

Please help

──╼ $sudo apt install libffi6
Reading package lists… Done
Building dependency tree
Reading state information… Done
Package libffi6 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package ‘libffi6’ has no installation candidate

1 Like

Yeah same

└──╼ #apt install -y libc6 libffi6 libgcc1 liblz4-1 liblzo2-2 libmariadb3 libpcap0.8 libssl1.1 libstdc++6 zlib1g bridge-utils net-tools libsasl2-2 iproute2 sqlite3 libsqlite3-0 iptables python3-pkg-resources python3-migrate python3-sqlalchemy python3-mysqldb libmariadbd19 python3-ldap3
Reading package lists… Done
Building dependency tree… Done
Reading state information… Done
Note, selecting ‘libgcc-s1’ instead of ‘libgcc1’
Package libffi6 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package ‘libffi6’ has no installation candidate

Looks like it’s been upgraded to libffi7.