LVM2 Fatal error during update


#1

What version of Parrot are you running? (4.4 Mate), (Desktop), and (AMDx64)

What method did you use to install Parrot? GTK

Configured to multiboot with other systems? (no)

If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:
Not sure what to do with this, any pointers?

Setting up lvm2 (2.03.02-1) …
Installing new version of config file /etc/lvm/lvm.conf …
update-initramfs: deferring update (trigger activated)
insserv: FATAL: service mountdevsubfs has to be enabled to use service lvm2


(Nico Paul) #2

i need more info as to whats going on around this error, what are you trying to do etc, id guess your missing a package maybe? somethings not running right service wise.


#3

That is from the synaptics package manager log during newly received upgrades.


(Nico Paul) #4

did you try a reboot? i was able to replicate but it went away after a reboot and mount and lvm related packages were installed so i think one of those did it and im kicking myself for not checking in between.


#5

I checked the LVM2 package before I rebooted, and it was installed. I waited till I went to bed last night to shut down. It took almost 2 minutes to shut down, so I was afraid I was in trouble. But it started up this morning, snappy as always. Can’t find any problems. So, thanks for checking up on me.


(Nico Paul) #6

Theres a few packages some mountdev and lvm and maybe another I forget and I’m not in front of it right now to check. You’re never alone as long as you keep trying, I will too.