Make Ethernet connection default

When I connect Hackthebox VPN i am losin internet …The HTB VPN becomes the default connection .How to make my ethernet connection as default

What version of Parrot are you running? 5.1.0-parrot1-3t-amd64

What method did you use to install Parrot? (Debian Standard

Configured to multiboot with other systems? (no)

Got help thorugh telegram …
Jiust updating the solution for documentation purpose

Go to EDIT settingd of VPV :—IPv4 Settings :—-Routes :——Check "Use this connection only for resources related to this network


sorry for lately reply but on my system, htb vpn routes my internet traffic via regular connection because htb server doesn’t allow user to connect internet (as i understand).
P/s: maybe you’ll have better support from HTB team if you ask them on htb forum?

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.