Maltgo don't work updated

Briefly describe your issue below:
Hi, I’m newbie in Parrot.
Yesterday I installed Parrot OS y my system. I tried Maltego, that works except open browser.
I update OS and Maltego.
Now, Maltego don’t run.
Parrot ver 5.4.0-4
Mate ver 1.24.0
Maltego ver 4.2.3.122223-3parrot1

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)
Debian Standar

Configured to multiboot with other systems? (yes / no)
yes (Feren OS)

If there are any error messages or relevant logs, post them below:
Warning - could not install some modules:
Editor Document API - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
Editor Document API - The module File System API was requested in version >= 9.0 but only 8.12.1 was found.
Startup Base - The module Module System API was requested in version >= 7.46 but only 7.43.1 was found.
Startup Base - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
Startup Base - The module File System API was requested in version >= 9.4 but only 8.12.1 was found.
Startup Base - The module Lookup API was requested in version >= 8.30 but only 8.25.1 was found.
XML Tools API - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
XML Tools API - The module File System API was requested in version >= 9.0 but only 8.12.1 was found.
Editor Settings Library - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
Editor Settings Library - The module Editor Utilities was requested in version >= 1.60 but only 1.58.1 was found.
Editor Settings Library - The module MIME Lookup API was requested in version >= 1.38 but only 1.36.1 was found.
Editor Settings Library - The module File System API was requested in version >= 9.5 but only 8.12.1 was found.
Editor Settings Library - The module Lookup API was requested in version >= 8.30 but only 8.25.1 was found.
Editor Settings - None of the modules providing the capability org.netbeans.api.editor.settings.implementation could be installed.
Utilities API - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
Filesystems NetBeans Client - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
Filesystems NetBeans Client - The module File System API was requested in version >= 9.6 but only 8.12.1 was found.
Scripting API Wrapper - The module Lookup API was requested in version >= 8.36 but only 8.25.1 was found.
File Templates - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
File Templates - The module Common Annotations was requested in version >= 1.25 but only 1.24.1 was found.
File Templates - The module File System API was requested in version >= 9.1 but only 8.12.1 was found.
File Templates - The module Lookup API was requested in version >= 8.26 but only 8.25.1 was found.
File Templates - The module General Queries API was requested in version >= 1.40 but only 1.39.1 was found.
Progress API - Swing - The module Progress API was requested in version >= 1.45 but only 1.38.1 was found.
Progress API - Swing - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
Keyring API - The module named org.netbeans.api.progress.compat8 was needed and not found.
External Execution API - The module named org.netbeans.api.progress.compat8 was needed and not found.
XML Entity Catalog - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
XML Entity Catalog - The module File System API was requested in version >= 9.0 but only 8.12.1 was found.
External Execution Base API - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
Master Filesystem - UI extensions - The module UI Utilities API was requested in version >= 7.68 but only 7.62.2 was found.
Master Filesystem - UI extensions - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
Master Filesystem - UI extensions - The module Master Filesystem was requested in implementation version “2” but only “20161010-unknown-revn” was found.
Master Filesystem - UI extensions - The module File System API was requested in version >= 9.0 but only 8.12.1 was found.
Master Filesystem - UI extensions - The module Lookup API was requested in version >= 8.26 but only 8.25.1 was found.
Auto Update Services - The module named org.netbeans.api.progress.compat8 was needed and not found.
Dialogs API - The module named org.netbeans.api.progress.compat8 was needed and not found.
Keyring Fallback - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
Editor Library 2 - None of the modules providing the capability org.netbeans.modules.editor.actions could be installed.
Quick Search API - The module named org.netbeans.api.progress.compat8 was needed and not found.
Datasystems API - The module named org.netbeans.api.progress.compat8 was needed and not found.
XML Tools API UI - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
XML Tools API UI - The module File System API was requested in version >= 9.0 but only 8.12.1 was found.
XML Tools API UI - The module Lookup API was requested in version >= 8.26 but only 8.25.1 was found.
Sampler - The module named org.netbeans.api.progress.compat8 was needed and not found.
Project UI API - The module named org.netbeans.api.progress.compat8 was needed and not found.
Projects SPI (Internal) - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
Projects SPI (Internal) - The module File System API was requested in version >= 9.0 but only 8.12.1 was found.
External Libraries - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
External Libraries - The module File System API was requested in version >= 9.0 but only 8.12.1 was found.
Base Project UI API - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
Base Project UI API - The module File System API was requested in version >= 9.0 but only 8.12.1 was found.
Ant-Based Project Support - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
Ant-Based Project Support - The module File System API was requested in version >= 9.0 but only 8.12.1 was found.
Transform Runner API - The module named org.netbeans.api.progress.compat8 was needed and not found.
Graph Table I/O - The module named org.netbeans.api.progress.compat8 was needed and not found.
Graph Excel I/O - The module named org.netbeans.api.progress.compat8 was needed and not found.
Tabular Transforms Runner - The module named org.netbeans.api.progress.compat8 was needed and not found.
Favorites - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
Favorites - The module File System API was requested in version >= 9.0 but only 8.12.1 was found.
Java Platform UI - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
Java Platform UI - The module File System API was requested in version >= 9.0 but only 8.12.1 was found.
Options Dialog and SPI - The module named org.netbeans.api.progress.compat8 was needed and not found.
Auto Update UI - The module Progress API was requested in version >= 1.40 but only 1.38.1 was found.
Auto Update UI - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
Auto Update UI - The module File System API was requested in version >= 9.0 but only 8.12.1 was found.
Core - UI - The module named org.netbeans.api.progress.compat8 was needed and not found.
Core - Execution - The module named org.netbeans.api.progress.compat8 was needed and not found.
Editor Library - The module named org.netbeans.api.progress.compat8 was needed and not found.
Editor - The module named org.netbeans.api.progress.compat8 was needed and not found.
Editor Code Templates - The module named org.netbeans.spi.editor.hints/0-1 was needed and not found.
Diff - The module named org.netbeans.api.progress.compat8 was needed and not found.
Java Editor Library - The module named org.netbeans.modules.editor.deprecated.pre65formatting/0-1 was needed and not found.
Parsing API - The module named org.netbeans.api.progress.compat8 was needed and not found.
Parsing API Indexing - The module Progress API was requested in version >= 1.40 but only 1.38.1 was found.
Parsing API Indexing - The module Classpath APIs was requested in version >= 1.43 but only 1.42.1 was found.
Parsing API Indexing - The module Module System API was requested in version >= 7.44 but only 7.43.1 was found.
Parsing API Indexing - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
Parsing API Indexing - The module File System API was requested in version >= 9.4 but only 8.12.1 was found.
Refactoring API - The module named org.netbeans.api.progress.compat8 was needed and not found.
Common Scripting Language Types - The module Utilities API was requested in version >= 9.7 but only 8.39.3 was found.
Common Scripting Language Types - The module Common Annotations was requested in version >= 1.27 but only 1.24.1 was found.
Common Scripting Language Types - The module File System API was requested in version >= 9.10 but only 8.12.1 was found.
Preprocessor Bridge - None of the modules providing the capability org.netbeans.modules.java.preprocessorbridge.spi.JavaSourceUtilImpl could be installed.
Web Common - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
Web Common - The module File System API was requested in version >= 9.0 but only 8.12.1 was found.
Web Common UI - The module Progress API was requested in version >= 1.47 but only 1.38.1 was found.
Web Common UI - The module UI Utilities API was requested in version >= 7.67 but only 7.62.2 was found.
Web Common UI - The module Utilities API was requested in version >= 9.7 but only 8.39.3 was found.
Web Common UI - The module I/O APIs was requested in version >= 1.49 but only 1.45.1 was found.
Web Common UI - The module Common Annotations was requested in version >= 1.27 but only 1.24.1 was found.
Web Common UI - The module File System API was requested in version >= 9.10 but only 8.12.1 was found.
Web Common UI - The module Lookup API was requested in version >= 8.33 but only 8.25.1 was found.
HTML Editor Library - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
HTML Editor Library - The module File System API was requested in version >= 9.0 but only 8.12.1 was found.
Editor Indentation Extension - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
Editor Indentation Extension - The module File System API was requested in version >= 9.0 but only 8.12.1 was found.
Java Source - The module named org.netbeans.modules.editor.indent.project/0-1 was needed and not found.
Java Source - The module named org.netbeans.api.progress.compat8 was needed and not found.
Java Source Base - The module Progress API was requested in version >= 1.45 but only 1.38.1 was found.
Java Source Base - The module Classfile Reader was requested in version >= 1.53 but only 1.45.1 was found.
Java Source Base - The module Java Support APIs was requested in version >= 1.64 but only 1.52.1 was found.
Java Source Base - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
Java Source Base - The module NetBeans Javac Library was requested in implementation version “3” but only “2” was found.
Java Source Base - The module File System API was requested in version >= 9.0 but only 8.12.1 was found.
Java Source Base - The module Javac API Wrapper was requested in version >= 8.19 but only 8.11.1.3 was found.
Java Source Base - The module Classpath APIs was requested in version >= 1.58 but only 1.42.1 was found.
Java Source Base - The module Java Lexer was requested in version >= 1.35 but only 1.28.1 was found.
Java Source Base - The module Editor Utilities was requested in version >= 1.59 but only 1.58.1 was found.
Java Project Support - None of the modules providing the capability javax.script.ScriptEngine.freemarker could be installed.
Java Project Support - The module Java Support APIs was requested in version >= 1.64 but only 1.52.1 was found.
Java Project Support - The module Module System API was requested in version >= 7.48 but only 7.43.1 was found.
Java Project Support - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
Java Project Support - The module File System API was requested in version >= 9.0 but only 8.12.1 was found.
Whitelist Support - The module named org.netbeans.modules.java.source.compat8 was needed and not found.
Search API - The module named org.netbeans.api.progress.compat8 was needed and not found.
Java Source UI - The module named org.netbeans.api.progress.compat8 was needed and not found.
External Libraries UI - The module Progress API was requested in version >= 1.47 but only 1.38.1 was found.
External Libraries UI - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
External Libraries UI - The module File System API was requested in version >= 9.0 but only 8.12.1 was found.
Ant-Based Project Support UI - The module Progress API was requested in version >= 1.40 but only 1.38.1 was found.
Ant-Based Project Support UI - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
Ant-Based Project Support UI - The module File System API was requested in version >= 9.0 but only 8.12.1 was found.
Java Project Support UI - The module Progress API was requested in version >= 1.40 but only 1.38.1 was found.
Java Project Support UI - The module File System API was requested in version >= 9.0 but only 8.12.1 was found.
Java Project Support UI - The module Java Support APIs was requested in version >= 1.64 but only 1.52.1 was found.
Java Project Support UI - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
Java Project Support UI - The module Execution API was requested in version >= 9.0 but only 1.36.1 was found.
Java Project Support UI - The module Javac API Wrapper was requested in version >= 8.19 but only 8.11.1.3 was found.
Java Project Support UI - None of the modules providing the capability javax.script.ScriptEngine.freemarker could be installed.
Java Project Support UI - The module named org.apache.tools.ant.module/3 was needed and not found.
Java SE Platforms and Libraries - The module Progress API was requested in version >= 1.40 but only 1.38.1 was found.
Java SE Platforms and Libraries - The module Java Support APIs was requested in version >= 1.60 but only 1.52.1 was found.
Java SE Platforms and Libraries - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
Java SE Platforms and Libraries - The module File System API was requested in version >= 9.10 but only 8.12.1 was found.
Java SE Platforms and Libraries - The module Javac API Wrapper was requested in version >= 8.19 but only 8.11.1.3 was found.
Java SE Platforms and Libraries - The module General Queries API was requested in version >= 1.44 but only 1.39.1 was found.
Java SE Platforms and Libraries - The module named org.apache.tools.ant.module/3 was needed and not found.
Java Source to Ant Bindings - The module Java Support APIs was requested in version >= 1.64 but only 1.52.1 was found.
Java Source to Ant Bindings - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
Java Source to Ant Bindings - The module Common Annotations was requested in version >= 1.27 but only 1.24.1 was found.
Java Source to Ant Bindings - The module Execution API was requested in version >= 9.0 but only 1.36.1 was found.
Java Source to Ant Bindings - The module File System API was requested in version >= 9.0 but only 8.12.1 was found.
Java Source to Ant Bindings - The module Classpath APIs was requested in version >= 1.52 but only 1.42.1 was found.
Java Source to Ant Bindings - The module named org.apache.tools.ant.module/3 was needed and not found.
Enhanced Web Browser Functionality - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
Enhanced Web Browser Functionality - The module File System API was requested in version >= 9.0 but only 8.12.1 was found.
Enhanced Web Browser Functionality - None of the modules providing the capability org.openide.windows.WindowManager could be installed.
Java Editor - The module named org.netbeans.api.progress.compat8 was needed and not found.
Java Editor - The module named org.netbeans.modules.editor.bracesmatching/0-1 was needed and not found.
Java Editor - The module named org.netbeans.spi.editor.hints/0-1 was needed and not found.
Java Editor - The module named org.netbeans.modules.java.source.compat8 was needed and not found.
Project UI - The module Progress API was requested in version >= 1.40 but only 1.38.1 was found.
Project UI - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
Project UI - The module File System API was requested in version >= 9.6 but only 8.12.1 was found.
Project UI - The module Master Filesystem was requested in version >= 2.50 but only 2.48.1 was found.
Common Scripting Language API (new) - The module named org.netbeans.api.progress.compat8 was needed and not found.
Common Scripting Language API (new) - The module named org.netbeans.modules.editor.breadcrumbs/0-1 was needed and not found.
Common Scripting Language API (new) - The module named org.netbeans.spi.editor.hints/0-1 was needed and not found.
HTML - The module File System API was requested in version >= 9.0 but only 8.12.1 was found.
HTML - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
HTML - None of the modules providing the capability javax.script.ScriptEngine.freemarker could be installed.
CSS Library - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
CSS Library - The module File System API was requested in version >= 9.0 but only 8.12.1 was found.
JavaScript2 Editor - The module named org.netbeans.modules.editor.bracesmatching/0-1 was needed and not found.
CSS Source Model - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
CSS Source Model - The module File System API was requested in version >= 9.0 but only 8.12.1 was found.
CSS Editor - The module File System API was requested in version >= 9.0 but only 8.12.1 was found.
CSS Editor - The module named org.netbeans.modules.editor.bracesmatching/0-1 was needed and not found.
CSS Editor - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
HTML Editor - The module File System API was requested in version >= 9.0 but only 8.12.1 was found.
HTML Editor - The module named org.netbeans.modules.editor.bracesmatching/0-1 was needed and not found.
HTML Editor - The module Utilities API was requested in version >= 9.3 but only 8.39.3 was found.
Groovy Editor - The module named org.netbeans.api.progress.compat8 was needed and not found.
Groovy Editor - The module named org.netbeans.modules.editor.bracesmatching/0-1 was needed and not found.
Groovy Editor - The module named org.netbeans.modules.java.source.compat8 was needed and not found.
UI Utilities - The module named org.netbeans.api.progress.compat8 was needed and not found.
Import Export - The module named org.netbeans.api.progress.compat8 was needed and not found.
Licensing UI - The module named org.netbeans.api.progress.compat8 was needed and not found.
Graph View API - The module named org.netbeans.api.progress.compat8 was needed and not found.
Graph View API - None of the modules providing the capability org.openide.windows.WindowManager could be installed.
Graph CSV I/O - The module named org.netbeans.api.progress.compat8 was needed and not found.
I/O MTGX - The module named org.netbeans.api.progress.compat8 was needed and not found.
Welcome - The module named org.netbeans.api.progress.compat8 was needed and not found.
Welcome - None of the modules providing the capability org.openide.windows.WindowManager could be installed.
Chat UI - None of the modules providing the capability org.openide.windows.WindowManager could be installed.
Chat UI - The module named org.netbeans.api.progress.compat8 was needed and not found.
Find - The module named org.netbeans.api.progress.compat8 was needed and not found.
Find - None of the modules providing the capability org.openide.windows.WindowManager could be installed.
Collaboration - The module named org.netbeans.api.progress.compat8 was needed and not found.
Graph Table UI - The module named org.netbeans.api.progress.compat8 was needed and not found.
Transform Finder - The module named org.netbeans.api.progress.compat8 was needed and not found.
Transform Runner - The module named org.netbeans.api.progress.compat8 was needed and not found.
Automation - The module named org.netbeans.api.progress.compat8 was needed and not found.
Automation - None of the modules providing the capability org.openide.windows.WindowManager could be installed.
Tabular Transforms UI - The module named org.netbeans.api.progress.compat8 was needed and not found.
190 further modules could not be installed due to the above problems.

Welcome Chris :slight_smile:

Unlikely you will notice any added functionality from previous Maltego. If you do not find updated package dependencies for the brand new one on apt/repository, just use the version of Maltego prior to update until everything is available :slight_smile:

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.