Missing software after upgrade.

Briefly describe your issue below:

Missing software (e.g. setoolkit, metasploit) after upgrading to latest version with sudo parrot-upgrade.

What version of Parrot are you running? (include version (e.g. 4.6), edition(e.g. Home//KDE/OVA, etc.), and architecture (currently we only support amd64)

I’m running Parrot 4.9 x86_64 mit Kernel 5.6.0-2parrot1-amd64 security edition.

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)

standard graphical installer from USB drive

Configured to multiboot with other systems? (yes / no)

no

If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:

There are no obvious errors. Upgrade was unproblematic, no errors. Sources seem to be fine as well. I tried reinstalling the tools, but they are not available.

You should be able to reinstall anything missing easily :slight_smile: