MITmf

Hi , there is problem to install MITmf with synaptic , there are 2 errors : Dépend: python-nfqueue but it is not installable , Dépend: python-imaging but it is not installable , i’m checking on : https://github.com/byt3bl33d3r/MITMf/wiki/Installation and we can see necessary dependencies to install it : ```
python-dev python-setuptools libpcap0.8-dev libnetfilter-queue-dev libssl-dev libjpeg-dev libxml2-dev libxslt1-dev libcapstone3 libcapstone-dev libffi-dev file

MITmf isn’t on buster so , we keep it but we must compiling with news dependencies or we don’t keep it on Parrot DB ?

1 Like

Use Xerosploit
It will contributed by palinuro also

1 Like