monitor to managed mode automatically. (eng-ita)

Salve,
sono 0ver, è un piacere essere in questa community.
Spero mi possiate dare un mano con chiavetta wifi.
In questi giorni sto provando ALFA AWUS036ACM chip mediatek 7612u tramite WMware workstation 16 player.
Ho riscontrato che durante esecuzione di besside-ng il dispositivo passa da monitor mode a managed dopo alcuni instanti (alcuni volte qualche minuto).

ho riscontrato la presenza del Power Management attiva (portando la potenza di trasmissione da 20dBi a 3dBi), dandomi errore (-95) nel caso in cui tentassi di settarlo su off.

Parrot-security-4.11.2_amd64.iso

Spero io non abbia dimenticato nulla o che abbia mancato di rispetto alle vostre regole.

Cordiali Saluti


Hello,
I’m 0ver, it’s a pleasure to be in this community.
I hope you can give me a hand with wifi adapter.
These days I’m trying ALFA AWUS036ACM mediatek chip 7612u via Wmware workstation 16 player.
I found that while running besside-ng the device goes from monitor mode to managed after a few instants (sometimes a few minutes).

I found that Power Management is active (bringing the transmission power from 20dBi to 3dBi) and giving me error (-95) in case I tried to set it off.

Parrot-security-4.11.2_amd64.iso

I hope I haven’t forgotten anything or disrespected your rules.

Best regards

1.Try to dis-connect the alfa device from guest to host then plug it out
Finally try to plug in alfa and use this command as root
airmon-ng stop wlan0mon
airmon-ng start wlan0
That will show the monitor mode name if you have multi monitor modes try to stop them by the first command

  1. Some times you should check if your alfa device is injectable to read packts from airodump

  2. Maybe you should install the device alfa soft ware try to google it : how to install (device name ) linux …

  3. Try to see the commands of the tool you are using google it .
    I hope your problem get solved

Hi,
I want, first of all, thank you for your time.
After a long research, I discovered that the wifi adapter can give some problems with VMs.
I tried with a bare metal and it seems works very well.

1 Like

Yes try to use 54 or 50 db alfa it injectable

I will update you as soon as I have tried.

1 Like

No, There is not true, I Installed the lastest Mate Parrot OS in KVM, and all my wifi card work flawlesly even in Virtual Machine. See my SS below:

Hi,
Your wifi adapters are different From the ones I use.
I specified the model (mt7612u), using a different model (such as the awus036nha) this problem does not seem to be present.
I used a vm having windows as Host. You instead start from Linux.

Oalah in windows toh, maybe your host os can much influenced the stability of your parrot system in VM, maybe you must try to install parrot OS in KVM with linux as host system or you can dual boot for maximum performance.