Msf fails to validate rhosts from file

Briefly describe your issue below:
Metasploit throws error “Auxiliary failed: option RHOSTS failed to validate” when trying to add hosts from file. I tried same feature on kali linux and it worked, so i don’t expect the problem to be in syntax or the file itself.
Steps to reproduce:
echo >> testfile
echo >> testfile
use auxiliary/scanner/vnc/vnc_none_auth
set rhosts file:/home/user/testfile
I tried it on standalone version and on the virtual machine as well, without any luck.

What version of Parrot are you running? (include version, edition, and architecture)
4.5.1, security, x86_64
What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)
Debian Standard
Configured to multiboot with other systems? (yes / no)
If there are any similar issues or solutions, link to them below:
If there are any error messages or relevant logs, post them below:
Auxiliary failed: option RHOSTS failed to validate

still wasnt able to figure it out, but i am suspecting it might have something to do with fireajil. I had many other quite weird problems caused by firejail. Has anyone any idea what to try? since i liked this feature

That is weird. I’ve tested this on my machine and it works fine. Even double tabs showed me file list in folder that i pointed to. I am using latest version of Parrot Sec and msf 5.0.12

Looks like it was fixed with update, after last update everything works just fine.
thanks for help @s1udge @dmknght