Multisystem "ISO not supported for now."

Briefly describe your issue below:
AUA. Run Parrot 4.6 from usb Mulltisystem prepared on an older Dell Lattitude 32bit laptop Core2Duo. Now cannot upgrade or install Parrot 4.7 on the Multisystem “USB Error: ISO not supported for now.
Tried: Deleted all multiboot oses, eg puppy, tiny core, deleted usb and tried to install just Parrot 4.7 each time get same error. BUT, was able to re-install P4.6.

Additional prob is that I run the multiboot Multisystem USB on Lenovo 64bit G580 i3 handicapped by Windows 10(7), such that ONLY able to boot from 2 OSes Parrot (and bionicpuppy). i DELETED WINDOWS but did not sort GPT/Bios/SecureBoot before. Use external monitor with 15pins. Any suggestions how to utilise Parrot4.6 USB boot to create HDD boot as originally intended? Longterm user but not fully versed in the Linux arts. Thanking you in advance for your patience and advises.

What version of Parrot are you running? (include version (e.g. 4.6), edition(e.g. Home//KDE/OVA, etc.), and architecture (currently we only support amd64)

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)

Configured to multiboot with other systems? (yes / no)

If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.