No access points in monitor mode

i keep trying to scan near by access points but it doesn’t show anything nor does it return any errors…it just keeps scanning without any results…none of the wifi tools work…they all enter monitor mode and keeps scanning…i used wifite --kill as well but no use…please help…i have been stuck at it for days

lo no wireless extensions.

eth0 no wireless extensions.

wlan0 IEEE 802.11 ESSID:
Mode:Managed Frequency:2.412 GHz Access Point:
Bit Rate=1 Mb/s Tx-Power=20 dBm
Retry short limit:7 RTS thr:off Fragment thr:off
Power Management:on
Link Quality=70/70 Signal level=-27 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

  • Kernel version *(5.10.0-8parrot1-amd64`)

Operating System: Parrot OS 4.11
KDE Plasma Version: 5.20.5
KDE Frameworks Version: 5.78.0
Qt Version: 5.15.2
Kernel Version: 5.10.0-8parrot1-amd64
OS Type: 64-bit
Processors: 2 × AMD A4-9125 RADEON R3, 4 COMPUTE CORES 2C+2G
Memory: 3.7 GiB of RAM
Graphics Processor: AMD STONEY

1 Like

Yes you can do it simple go to menu tap on wireless exploition tools go to argidon
It will start running then will show which device you want to use

  1. Eth0
    2.wlan0
    Choose 2 hit enter
    Then will get another menu
  2. Put wireless device in monitor mod
  3. Put wireless in managed mod

*If your wire less stucked in monitor mod then tip option 2

I hope it works with you :relaxed:

Simple & short way tip ctrl+c it will ask you to keep on monitor mod or stop it type y or n you choose y it will stop monitor mod

Or your wireless device is not injectable you need to check online if it is injectable or not :wink:

1 Like

thanks for the reply but none of the above solutions are working…it is not entering monitor mode.