no puedo actualizar parrot

Hola al usar los comandos de actualizacion me salen errores y al finalizar me pone esto:

“E: No se pudieron obtener algunos archivos, ¿quizás deba ejecutar «apt-get update» o deba intentarlo de nuevo con --fix-missing?”

y los errores que me aparecen son:

“E: Fallo al obtener https://deb.parrot.sh/parrot/pool/main/libu/liburcu/liburcu6_0.12.1-1_amd64.deb Redirection from https to ‘http://sft.if.usp.br/parrot/pool/main/libu/liburcu/liburcu6_0.12.1-1_amd64.deb’ is forbidden [IP: 104.27.130.193 443]”

y

“Err:485 https://deb.parrot.sh/parrot rolling/main amd64 manpages all 5.06-1
Redirection from https to ‘http://sft.if.usp.br/parrot/pool/main/m/manpages/manpages_5.06-1_all.deb’ is forbidden [IP: 104.27.130.193 443]”

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.