No Wireless Interface after Wifite --kill

Briefly describe your issue below:
So I was having a play with Wifite, and at the top it said that some processes may be interfering with the operation. I followed the advice and used the --kill addon to the command.

It did it’s thing and then exited.


I started my computer this morning, and I have no wireless interface cards at all. Result of iwconfig

usb0 no wireless extensions.

lo no wireless extensions.

eth0 no wireless extensions.


Result of lspci | grep -i network
00:14.3 Network controller: Intel Corporation Wireless-AC 9560 [Jefferson Peak] (rev 10)


I’m guessing it’s been ‘killed’. How do I undo this? Do I need to reinstall the driver for the card? Seems pretty excessive. I assumed it would ‘unkill’ when Wifite quit.

I did run service network-manager restart but nothing changed.

What version of Parrot are you running? (include version (e.g. 4.6), edition(e.g. Home//KDE/OVA, etc.), and architecture (currently we only support amd64)
Latest, fully updated

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)

Configured to multiboot with other systems? (yes / no)
no
If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:
No errors, just no cards. No wlan0, wlan0mon or anything. Ethernet works fine.

This issue now seems solved.

I just booted it up and it’s working fine now. Not sure why, but it seems to have worked itself out.

This topic was automatically closed 60 minutes after the last reply. New replies are no longer allowed.