Not able to install gnucash

Briefly describe your issue below:
the terminal shows “you have held broken packages”,

What version of Parrot are you running? (include version, edition, and architecture)
Parrot Home 4.0.1
What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)
Debian Standard
Configured to multiboot with other systems? (yes / no)
If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:

dpkg --configure -a
apt update
apt --fix-missing --fix-broken install
apt full-upgrade
apt autoremove

After following all the above steps, same thing persist,… it shows

$sudo apt-get install gnucash
Reading package lists… Done
Building dependency tree
Reading state information… Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
gnucash : Depends: libgoffice-0.8-8 (>= 0.8.8) but it is not installable
Recommends: python-gnucash but it is not installable
E: Unable to correct problems, you have held broken packages.
└──╼ $

add deb stretch main to /etc/apt/sources.list.d/parrot.list and do it again sudo apt install gnucash :wink: Now you will be able to install it BUT after this install i suggest you to delete this line or just comment it :wink:

You cant install it because this is not a part of parrot repo, this is a debain package so with adding this line you add the debian repo to your repo package.

Thats important to dont do that for all because that must lead to error in package because parrot have some modified version of some debain package but for gnucash there is no problem i test it :wink: