Not shutting down.

Briefly describe your issue below:
Well first off, I am very much a new linux user, first time… My PC is not fully shutting down, it goes into the Parot logo screen and freezes (I have tried shutting down via the terminal). From my searches, most people say it’s a Nividea issue, but, my graphics I believe are Radeon R4.

What version of Parrot are you running? (include version (e.g. 4.6), edition(e.g. Home//KDE/OVA, etc.), and architecture (currently we only support amd64)
4.6, Home, amd64.
What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)
Configured to multiboot with other systems? (yes / no)
If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:
It says something about ACPI bios error when logging in, but I am not fully sure what.

Hi @Bercus

I’m not sure what command you are using to shutdown, but use poweroff if you haven’t already.

Tried pretty much everyone I can, sadly, this doesn’t work.

When you boot into grub menu select the option that has ACPI disabled. Maybe that will work for you.

Actually, I’ve attempted it. I am not entirely sure on the specifics, but when doing so I get an ACPI error. (Not sure on actually how to get the error message, I could take a picture though.).

This is what happens when I try to boot with no acpi.

have you tried,

sudo init 0
to shutdown or

sudo init 6
to restart…?
and try to catch what is echoed to stdout there?

Sadly, doesn’t work. It still looks like it’s shutting down then brings the parrot os screen back up and freezes on it.

Just letting you guys know, the recent update a few days ago fixed my shutdown issue!

sudo shutdown -h now

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.