Onioncircuits bug? Can't open, permission denied.

Briefly describe your issue below:

I tried opening onioncircuits, but it refused to open. In another thread, another user says he also has problems with opening it. I tried opening it in a terminal and received a permission error. I changed permissions, but still wasn’t able to get it. A bit of searching led me to someone having this problem, but not with onioncircuits. He deleted the file, which I went ahead and did as well, and it ran. I ran parrot live and it opened in live before an update? Here is the link: https://ibb.co/yV8TrR3

What version of Parrot are you running? (include version (e.g. 4.6), edition(e.g. Home//KDE/OVA, etc.), and architecture (currently we only support amd64) 4.8 from 4.7 securit ymate

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental) Deb gtk

Configured to multiboot with other systems? (yes / no)

If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:

Hi. I don’t know if I’m understanding your problem. However onioncircuits apparmor profile doesn’t work. I apparently solved adding this line to /etc/apparmor.d/local/usr.bin.onioncircuits:
/usr/share/python-django-common/Django-1.11.27.egg-info/PKG-INFO r,

This isn’t firejail profile is it?

That is a little strange because it works in 4.8 but it doesn’t work in 4.7 upgrade to 4.8

BTW you can try nyx which is a TUI tool.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.