Outdated Electrum wallet

Electrum version in parrot repo is 3.2.3 and so old doesnt work anymore. Current version is 3.3.6
Would the Parrot devs consider to fix it?

still nothing…nice

We are having problem about packing it. We are not magicians.

I’m working on it right now, the issue is most of our packages come from Debian, often when they aren’t hacking/pentesting oriented. There’s literally only one maintainer on this package (which makes it receiving updates a bit slow as debian like us is open source) which is why no one has touched it in so long. I’ve ran into a couple problems but if testing goes well it should be out by monday.

Appreciate your effort mates, keep going

Electrum has been repackaged to 3.3.8 :slight_smile: and then it failed it’s build so I’m repackaging it should be in the repo by thursday/friday.

1 Like