Package install

Briefly describe your issue below:

During package upgrades it asks if I should use maintainers version or keep local what should I choose?


What version of Parrot are you running? (include version, edition, and architecture)
4.5.1 x64
What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)
Debian GTK

Configured to multiboot with other systems?* (yes / no)
No

If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:

Upgrade to maintainers version. You might have to change some configurations again, but its been updated for a reason.

1 Like

But it is hurt if you have custom configs LuL.