Parrot boots to console

Hi I have issue on my Parrot os its display this problem when I try to start the Parrot os

When I put my information its display another screen

Can you please submit the results of running startx?

If this does not work please try running:
sudo apt update
sudo apt full-upgrade
sudo apt install xorg openbox


Also has the gui worked in the past or is this your first time running? Have you installed parrot or are you livebooting?


@Makaveli07, think that you have done something wrong in the bootloader section try a fresh start (seems that you are using live booting) :smile:

Yeah before was worked fine but this problem were happened after update (Parrot os )

I will try doing your advice

Thanks 4 replay :pray:

No I installed in vmWare as a normal install

No I installed in vmWare as a normal install

startx | startxfce

the startx commend doesnt work with me

I will try to update

I were tried those steps but the problem doesn’t solved :cry::sob::sob::sob::sob:

OK I first need to verify when running startx did nothing at all happen, did it say command not found, or did it start a gui but just be a black/grey screen

Also when you ran the “sudo apt install xorg openbox” command what was your output?

Can you please provide screenshots for each of these.

command not found

Update and upgrade was successfully worked

1 Like

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.