PARROT GENLİŞTİRME

parrotsec
update
parrot
(GDUSUNEN) #1

Merhaba yakın zamanda yaptığım güncelemeden sonra : E: Sub-process /usr/bin/dpkg returned an error code (1)
bu hatayı almaya başladım .

(Guest User) #2

Bir onceki versiyonu sildiniz mi? Update sirasinda bir onceki versiyonun silinmemesi tavsiye ediliyor. Umarim sorunu cozebilmissinizdir. Aksi taktirde yeniden yuklemeniz gerekebilir.

1 Like
(.) #3

https://forum.ubuntu-tr.net/index.php?topic=33571.0 bu linkte sorunu çözmüşlerdi buradan bakabilirsin istersen…

1 Like
(GDUSUNEN) #4

teşekür ederim sorunu cözdüm :male_detective:
TEAM RE4P

1 Like