Parrot KDE update removes KDE and installs MATE

Today when updating the parrot system I am telling you that I have eliminated the kde and installed the mate, because ?, will it be an error on the side of kde ?, or the distribution? please any answer or solution.

Please show your screenshot and dependencies

1 Like

Hey i installed parrot kde today. It was working well until I did sudo parrot-upgrade. the update was some 760MBs. After that i tried to save file in vscodium but the popup window output gibberish symbols instead of text.The save window in all most all the application are misbehaving except 1 or 2.When i took the screen shot and saved it only that applications save window is working alright.Pls. help.!

have you tried changing the fonts?
it is the first thing you can try
if not we can give other solutions

next one is try this

next one you can reconfigure locales and fontconfig

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.