Parrot not getting found after installation

I tried to install Parrot. The Installation Process worked and I got no errors. The Problem occurs when I reboot. First the “remove installation medium” screen isn’t shown, only the Parrot logo. When the PC boots, it just boots into Windows, which I have installed on a seperate Harddrive. When I disable booting to the Windows System in the BIOS, i get the message to insert an installation medium. Kali doesn’t work either.

I used the latest Security Version. I tried both the MATE and KDE desktop version.
To flash the ISO onto an USB I used Etcher.

Mainboard: msi mpg z390 gaming plus
Processor: Intel Core i7-9700K

Hello. Did you follow the guide written in the documentation to install Parrot? Has Grub been installed correctly? Because it looks like it hasn’t been installed.

I have a similar problem with Parrot-secure on a USB flash memory stick trying to boot on a Windows based computer. While I have not been able to verify this, I believe the problem is that Parrot is not designed to be installed in the UEFI format. Thus the Windows boot manager does not recognize it. I can boot into Parrot if I use the rEFInd boot manager and bypass both Windows and Grub.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.