Parrot OS 4.6.1- Password Issue

I cannot seem to login to the Parrot OS Home or Security version. I’ve tried literally every combo from parrot/parrot, user/live, user/toor, live/user, toor/toor, toor/parrot, etc. I burned the iso onto a DvD with Power iSo.

Only 4.6.1 for the Home and Security I am using. x64. KDE for the Security. MATE for the Home.

I am currently using the live boot for both of them. Burner with power iso, and i did click the 'verify" button. but I also verified with linux mint.
no multiboot. Unless you mean I have Windows system currently installed as the main os then yea.


1 Like

Tried that, no work. I put that in the description.

I have the same problem, just trying to boot the iso with the vmware workstation player, but no password is working for ‘user’ username. I tried toor, live, passwd, root nothing is working and surprisingly I have not find any proper answer of this over internet.

1 Like

Yea I am wondering if this is due to the new 4.6.1. That’s still kind of weird though considering its been a couple months. Gosh I wonder what I am missing. Hey I have noticed though, that sometimes when I type in on google about the default password, some people are saying to change it. So what I’m going to do is run on live through the terminal path, and try to do a password change, I’ll give you a heads up if it works.

– UPDATE: Yea bredrin, no workie. Terminal won’t even open. Man, this sucks because I really wanted to experience the Parrot OS -____-

Anyone? koi hai?

It’s very annoying that even after 24 hrs no relevant ans. found…

I am not sure whether there are only handful of people in this community or everyone is on holiday.

I am even more surprised if this is an official community of “Parrot Security” then where the hell all the officials are?

1 Like

user: parrot
pwd: toor
should work!


from user XC0D3:

Username: user and password: toor, I look screen and login with toor ass password. I logout and login with that username and password

Any idea why it would not accept those credentials? What are you booting from? What OS, and version. How long have you been using Parrot?

I have this same issue on Parrot Live. If you get logged out, that’s pretty much it. Logging back in simply does not work.

For what it’s worth, my workaround is to simply TAB into boot options and add live-config to the boot options. Dumps me into a KDE Desktop as user with a passwd of toor… Still no Idea where the problem is in the build itself… KDE and LightDM inconsistency perhaps? Only seems to be an issue in KDE variant.

Please first try switch user and then try toor it will work