Parrot OS 5.0 KDE Set time clock automatically grayed out

I wasn’t able to enable automatically set clock time,
The desktop clock is out of its Time Zone
I have had to set it manually every time I restart Parrot OS
I’ve tried to run sudo kcmshell5 clock, and It remains disabled

Using ParrotOS 5.0 in ASUS U56-E laptop
Kernel 5.14.0-2parrot1-amd64

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.