Parrot OS Installation Fails

** ISO information **

Version: 4.10
Desktop Environment: Mate
Edition: Home

** PC information **

Dell Inspiron 15 3584
Windows 10 Home 64 Bit

I tried creating a live usb using both Balena Etcher and Rufus (and in Rufus I tried both options DD Image and ISO)

For the first time, I created and unallocated space of about 310GB and then disabled safe boot and then I turned off fast startup.

After that when I fired up live usb and launched Calamaris Installer and then I selected manual partitioning as:
50GB - ()

5. Error log or screenshot

** Insert error log and screenshot here**

6. If you have any idea or suggestion about this issue please tell us

** Your information **

If you are having suggestion for our OS, please write it bellow

1. Current Parrot version and Parrot version you want it has

2. Its section and how it affects our system

  • Pentesting / Forensic / Malware hunting / Privacy protection / …
  • It is: AppArmor profile / software / system service / kernel module…
  • when user runs this / start that, it can do…

3. Any other information about this idea

We will need more information on what went wrong to help you. How did it fail? Errors? Blank black screen with blinking cursor on boot? Logs (not entire logs in post)? Please include details.
Thank you. :slight_smile:

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.