Parrot os not booting up and screen flashes

I have been using parrot for quite a long time now . Lately i have been facing problems with booting into the os due to the repeated flickering of screen and it just keeps showing the following :

[0.178533] DMAR: [Firmware Bug]: No firmware reserved region can cover this
RMRR [0x000000009d80000-0x000000009f9fffff], contact BIOS vendor for fixes
Failed to find handle acpi object_\SB. PC10.SDMA
Failed to find handle acpi object_\SB. PC10.SDHC ^[[26~^[[26~^[[26~^[[26~^^[[26~^[[26~^[[26~^[[26~^^[[26~^[[26~^[[26~^[[26~^^[[26~^[[26~^[[26~^[[26~^^[[26~^[[26~^[[26~^[[26~^^[[26~^[[26~^[[26~^[[26~^^[[26~^[[26~^[[26~^[[26~^^[[26~^[[26~^[[26~^[[26~^ _

And after a while it just repeats the message “failed to start show Plymouth boot screen”

I am using the latest version of parrot is (4.9) with security features (size 3.9 gb). I tried re-installing it but the same issue persists. I tried to turn off acpi but then the device was stuck at the boot screen. I am dual booting it with windows 10 but the issue seems to appear only when I boot up Linux . I tried to fix it by upgrading my bios and installing system updates but none of it seemed to work. In addition to that I even upgraded my device drivers but still nothing seemed to work. I can’t even figure out what the sign ^[[26~^ is meant to be.

It would be of great help if anyone has any solution to this problem

1 Like

Did you solve this problem? I cannot yet and I don’t want to delete my all datas.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.