Parrot OS won't start correctly - Black screen

Briefly describe your issue below:
My laptop Panasonic Toughbook CF-MX4 with Parrot OS 4.9.1 on went into sleep-mode yesterday. Now I can’t use the laptop because now the screen is black, even after I took away every battery (internal and external) in the machine, tried to restart and even tried to access a new USB-drive to reinstall but nothing happens.

What version of Parrot are you running? (include version (e.g. 4.6), edition(e.g. Home//KDE/OVA, etc.), and architecture (currently we only support amd64)
Parrot-kde-security-4.9.1

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)
Debian GTK

Configured to multiboot with other systems? (yes / no)
No

If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:
I can’t get any information, its all black.

Let me try to better understand:

When attempting to wake your laptop from sleep mode all you could see was a blank black screen?

When you say you “took away every battery”? Do you mean you disconneted all power/battery from the laptop in attempt to power down?