Parrot Updater

#1

Hi. How can I disable notification from parrot-updater? Everytime I start OS, It pops-up and I must cancel it, because I update my system with “sudo apt update && sudo apt full-upgrade”…
Aside that, when I run this command Im only required to type SUDO password, while updater asks me to type ADMINISTRATOR-ROOT password which I dont preffer…

#2

Hi:
Disable notificactions:
System->Personal->Startup Apllications --> System Updater (deactivate)

Attaching images…
menu
deactivate

2 Likes
closed #3