Parrot-upgrade dosen't upgrade pakages

Briefly describe your issue below:
when i run parrot-upgrade it dosent upgrade pakages just says about
ip not found

Configured to multiboot with other systems? (yes / no)
If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:

Err:110 parrot/main amd64 openssl amd64 1.1.1b-1
  404  Not Found [IP: 80]
Err:111 parrot/main amd64 stunnel4 amd64 3:5.50-3
  404  Not Found [IP: 80]

Hi, this might look obvious but are you sure you are properly connected to internet ?

Yes i am i have tried it several times youtube works fine

sudo parrot-upgrade should work.

Can you give the following a try

sudo apt update && sudo dist-upgrade

Interested to see what the results are

xkb-data xml-core xxd yara
546 upgraded, 24 newly installed, 0 to remove and 0 not upgraded.
Need to get 1,219 MB/1,237 MB of archives.
After this operation, 331 MB of additional disk space will be used.
Err:1 stable/main amd64 coreutils amd64 8.30-3
  404  Not Found [IP: 80]
Err:2 stable/main amd64 libc6-i386 amd64 2.28-8
  404  Not Found [IP: 80]

it is the same resualt as parrot-upgrade
and my system starts with tty and i use startx command to start it if it is relevant to problem

Are you behind of proxy?
Well ohk
anonsurf start && parrot-upgrade

If still not work
Try to change mirror

Ohk I get it , I also have simmiler issue from last 2 weeks
Just Try again and again
Some debs failed to download ,
But again try , you get it

This should be the mirror problem. Use startx is a totally different problem.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.